Hardnews

Стало відомо про небезпечну вразливість у популярних роутерах

Користувачів домашнього Wi-Fi закликали терміново оновити роутери Netgear

У Netgear закликали користувачів домашнього Wi-Fi терміново оновити роутери компанії через небезпечну вразливість, яку вдалося виправити лише в останній версії прошивки маршрутизаторів. Про це повідомляє TechRadar .

“Настійно рекомендуємо якнайшвидше завантажити останню версію прошивки”, – йдеться в офіційному коментарі компанії.

Зазначається, що проблема торкається відразу кількох популярних моделей Wi-Fi-роутерів. Представник компанії пояснив, що вразливість може бути використана хакерами на маршрутизаторах Wireless AC Nighthawk, Wireless AX Nighthawk (WiFi 6) та Wireless AC.

У Netgear відмовилися розкривати будь-які подробиці про те, як саме було виявлено серйозну вразливість. Компанія лише уточнила, що небезпека є компонентом переповнення буфера перед автентифікацією.

Згідно TechRadar, наслідки використання критичної вразливості можуть змінюватись від збоїв до завантаження вірусу в систему та можливого крадіжки особистих даних користувачів.


Читай нас в Google News | Telegram | Facebook | Twitter


Back to top button